Account code has been archived or deleted |
Cause of the error This error is the result of an Invoice being sent to Xero with an Account Code that is not valid.
The Account Code may have been archived in Xero after an Invoice was created in Re-Leased that used the Account. The Invoice is now being synced with Xero and Xero will not accept it with the invalid account code.
How to resolve
- Update the Invoice in Re-Leased so that it uses a valid Account in Xero
- Void the invoice in Re-Leased
- Add the Account to Xero to allow it to be synced with Re-Leased and the Invoice to be updated with the account code, which is now valid. Once the invoice is approved it will then sync successfully with Xero
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Unlink from the Sync Results Page if the changes that were made and/or the invoice is not required to be in Xero
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Account code has been archived or deleted
Account code is not a valid code for this document
The Tax Type Code cannot be used with account code
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Cause of the error The Account/Tax has been archived in Xero, or does not exist if the Account/Tax was archived in Re-Leased during the onboarding process
How to resolve The invoice will be reset back to Draft where it can be edited. You must either:
- Update the Invoice/Credit Note in Re-Leased to use a valid Account/Tax in Xero
- Unarchive the Account/Tax in Xero to allow the Invoice/Credit Note to be sent
- Void the Invoice/Credit Note in Re-Leased so that it is no longer required to sync to Xero
- Unlink the Invoice/Credit Note from the Sync Results Page to ignore the changes being synced to Xero
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The contact with the specified contact details has been archived. The contact must be un-archived before creating new invoices or credit notes. |
Cause of the error
This could have happened by either archiving or merging the contact in Xero. If the contact was merged there will be a current version of them available to connect the Re-Leased tenancy to.
How to resolve
Search the tenancy mentioned in the message, then go to Tenancy Details on the left menu. Clear out the name against the Xero Invoice contact and re-type it so that it matches the current version of this contact.
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